WordPress.org

Ready to get started?Download WordPress

Forums

Help with showing blog entries. (5 posts)

  1. Anonymous
    Unregistered
    Posted 9 years ago #

    I cant seem to get my blog to work, haha. It works with the default layout, but once I try to impliment my own design i get a "Fatal error: Call to undefined function: bloginfo() in /home/egstorm/public_html/neczy/layout2.php on line 146"
    The php on line 146 is "<h1 id="header">"><?php bloginfo('name'); ?></h1>"
    Could someone tell me how to correct this error? My site is at:
    http://www.egstorm.com/neczy/

  2. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Is this line definitely still in your 'index.php' at the very top ?
    <?php
    /* Don't remove this line. */
    require('./wp-blog-header.php');
    ?>

    I would suggest that you save what you have, revert to a known working index, and take it literally one step at a time until you find the point of breakage. You may then be able fix what you have.

  3. Anonymous
    Unregistered
    Posted 9 years ago #

    Oh haha, I didnt have a few php tags closed and it broke it :P Thanks for the help!

  4. Anonymous
    Unregistered
    Posted 9 years ago #

    Alright Im having a few more issues. I have only been working off of one page, that page being http://www.egstorm.com/neczy/layout2.php .
    Whenever I click on any of the links I get that fatal error again, but I haven't touched those other pages, why would there be an error? :S

  5. Anonymous
    Unregistered
    Posted 9 years ago #

    haha I fixed it myself nvm.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.