WordPress.org

Ready to get started?Download WordPress

Forums

Help with scroll bar and Thumbnails. (4 posts)

  1. MalawiSlim
    Member
    Posted 4 years ago #

    Hello.

    My apologies for being a total newbie but I am loving the theme and have a site coming together using it...

    The problem I have is no thumbnails are showing up on the home page.
    I have not altered any of the theme files in anyway. Any suggestions?

    I have custom fields with Featured and image URLs, which appear in the slideshow happily enough.

    It appears that WordPress has created thumbnails 36, 110, 150px square thumbnails.

    Any suggestions what I should try to resolve the issue?

    Many thanks for any help you might be able to give.
    Rich.

    ps. I'm using wampserver to run this locally and none of the files appear to be set to read-only, so shouldn't be permissions problem - should it?

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Try editing index.php and replacing <?php the_excerpt();?> with <?php the_content;?>.

  3. MalawiSlim
    Member
    Posted 4 years ago #

    Thanks Esmi...

    I tried that but had no joy. It altered what appeared in the bottom section of the page, but it is the thumbnails in the middle (darker grey) I am really missing. But thanks for the effort to answer.

    Any further suggestions appreciated.

  4. gazouteast
    Member
    Posted 3 years ago #

    Using Firebug, it appears that as soon as you do anything with the index.php or footer.php something kicks in from somewhere and collapses the slideshow thumbnail div to 28px

    The thumbnails then cannot load because there is not enough screen real estate for them to display - I've no idea why this is happening, I even tried replacing the timthumb bundled script with the latest from the google code depository, but it didn't fix it.

    This is not the only problem in this script - there is a serious wadge of functions that simply die or disappear after a few screen refreshes and any form of customisation. It also has very serious issues if you add any of the WP 3 theme support functions into the functions.php file - especially featured_images()

    Just my opinion right now, but I feel this theme should be pulled out of the repository, or flagged with a big red warning - it is clearly not compatible with any version of WP 3.x and the developer appears to have abandoned his support site - there are hundreds of unanswered questions in the forums there.

    Gaz

Topic Closed

This topic has been closed to new replies.

About this Topic