WordPress.org

Ready to get started?Download WordPress

Forums

Help with link colors in Pixel theme (3 posts)

  1. djetch
    Member
    Posted 4 years ago #

    Help me, help me...I'm going blind looking through my style.css file (the one for the theme) and I'm quickly getting no where.

    My site = etch-reviews.com

    The problem is this: I want to add a forum but the forum headers are links and pull the theme colors in. Well the forum headers are on a white background and the link non-hover color is white. I have tried changing every color I can get my hands on and nothing is changing on the site. I have reached out to the forum people and gotten nothing. So I'm reaching out to you fine folks. Save me from my .css misery.

    mat

  2. garryconn
    Member
    Posted 4 years ago #

    Go here and leave a comment for the designer, his name is Sam, and it appears that he is responding directory to people's questions. The last comment made on that thread was last month, which Sam replied to.

    Here's the link: http://samk.ca/freebies/pixel/

  3. djetch
    Member
    Posted 4 years ago #

    Garry,

    Thanks for the tip. In the process of doing that I was changing someone else on my page and the colors changed. So either the fine folks over at Vast HTML got in and fixed it or my changes went through....although all of my changes I changed back. Hmm...we'll see if the changes are permanent. Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic