WordPress.org

Ready to get started?Download WordPress

Forums

Help with Image Map (3 posts)

  1. theiteac
    Member
    Posted 1 year ago #

    Hello,
    I have 2 wordpress accounts. A wordpress.com account and a wordpress.org account. I am in the process of setting up my website on the wordpress.org domain and I want to use image map (have different links within a single picture). This works perfectly in the wordpress.com page but does not work at all on the wordpress.org page. Why is this so and how can I fix it? The only reason I want to do this is because I tried to insert separate images with their own links but wordpress added extra space (which isn't part of the image) - which I can't seem to remove to make them sit flush against each other. If any one can fix either of these issues I would be greatful. Thanks
    Kylie

  2. Abhishek Ghosh
    Member
    Posted 1 year ago #

    The only reason I want to do this is because I tried to insert separate images with their own links but wordpress added extra space (which isn't part of the image) - which I can't seem to remove to make them sit flush against each other.

    Go to HTML mode at last step while posting, remove   things and save it. Close the post editing webpage. Never try to edit that kind of page in visual mode (for future edit open another post, edit in html mode; then open pain providing post, it forces to open in html not visual).

    It is probably an issue with TinyMCE. Because I also face   problem. I never open them again in visual mode.

  3. theiteac
    Member
    Posted 1 year ago #

    Hi Abhishek Ghosh,
    Thanks for your response; however, the html code does not show &nbsp in the code at all. It somehow automatically adds extra space to the image (except when you click on the image and it goes to the library, there is no extra space anywhere)!

Topic Closed

This topic has been closed to new replies.

About this Topic