WordPress.org

Ready to get started?Download WordPress

Forums

Help with formatting CG-Amazon Info (5 posts)

  1. hazyd
    Member
    Posted 9 years ago #

    Hi There,

    I'm trying to create a page that will show the images for the books in a certain category in CG-Amazon (for example, all the books in the category 'to be read').

    I have it displaying the list already, but what I would like to do is to display the list horizontally instead of vertically, so a longer list wouldn't take up so much room on the page. (Like this though I know the page is made with MT)

    I'm using WP 1.5 and the latest release of CG-Amazon. The page I am trying to format this way is here:

    http://www.ahazyshadeofwinter.com/reading/

    Any help would be gratefully received!

    Hazel

  2. davidchait
    Member
    Posted 9 years ago #

    Let me see if I can come up with some quick CSS to get the desired result for you.. Otherwise, it may be some minor code tweaks. But I think you can do it with what's there right now (assuming at least basic CSS browsers).

    -d

  3. davidchait
    Member
    Posted 9 years ago #

    in your cg-amazon.css or inside your main CSS (more likely), at the end, you need something like:

    #content ul.amazon-block li {
    background: none;
    padding: 0;
    display: inline;
    }

    I >think< that will do the trick, based on your current HTML I'm reading...

    I'm also doing a ton of enhancement and cleanup of CG-Amazon, which should allow CG-Inline to display multiple entries in a list (ASIN,ASIN) instead of a single item, or even display a categorized group of items (@CATEGORY). Should be useful for many folks, but will need tweaking over time. ;)

    I also just finally figured out the 'magic' CSS to 'undo' the Kubrick list-item '>>' bullets on Amazon items. YAY!!! I'll try to get it into 1.5b3...

    -d

  4. franto
    Member
    Posted 9 years ago #

    Hi, i've problem with CG-Amazon, when i switch plugin on, formatting of my sidebar in my WordPress default Theme (Kubrick) is messed up (even if i haven't got amazon items there. I have made some testing, and when i commented cg-plugins/cga-config.php, all was ok, but i have no clue, what can be wrong.

    Here you can see it http://www.franto.com/blog2
    Can anyone have similar problem?

  5. franto
    Member
    Posted 9 years ago #

    ok, it's seems that there is problem in one of my articles :) because on some pages, all is ok, so i have to find that article :)

Topic Closed

This topic has been closed to new replies.

About this Topic