WordPress.org

Ready to get started?Download WordPress

Forums

Help with CSS? Any clues? (6 posts)

  1. KenBosh
    Member
    Posted 2 years ago #

    Hey there,

    I have a site at http://www.wlnblog.com that I'm trying to troubleshoot.

    It appears that the CSS is broken in FireFox.

    If you surf here:
    http://www.WLNBlog.com has broken CSS.
    The site will look awful and CSS will be broken.
    But, if you surf here:
    http://wlnblog.com/wp-content/themes/bueno/nofile.php
    There's really no file there, however, the CSS gets pulled and then works for the remainder of the browsing.

    What am I doing wrong? And, how can I fix it?

    Help please.

    Thanks,
    KenBosh

  2. esmi
    Forum Moderator
    Posted 2 years ago #

  3. KenBosh
    Member
    Posted 2 years ago #

    Hi Esmi!

    Thanks for the quick reply!

    I believe it's all been cleared up...
    Comes up clean on the online scanners.

    What am I missing?

    Thanks again,
    KenBosh

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    http://wlnblog.com/wp-content/themes/bueno/nofile.php is blocked:

    This web page at wlnblog.com has been reported as a web forgery and has been blocked based on your security preferences.

  5. KenBosh
    Member
    Posted 2 years ago #

    ok, it's not there... I made that up as an example of what happens when you click on it.

    The CSS then works?

    How do I get that removed? And, in doing so, will that fix the CSS?

    Thanks,
    KenBosh

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    The CSS then works?

    No. I can't see any CSS on your site at all. Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags