WordPress.org

Ready to get started?Download WordPress

Forums

Help! Widget Issues. (6 posts)

  1. Niqua416
    Member
    Posted 6 years ago #

    I'm using WP 2.6 Beta 2 and when I went to edit a widget I got this error;

    Warning: array_keys() [function.array-keys]: The first argument should be an array in /home/mochafd/public_html/balancinginsanity.com/wp-includes/widgets.php on line 681

    Warning: Invalid argument supplied for foreach() in /home/mochafd/public_html/balancinginsanity.com/wp-includes/widgets.php on line 681

    I have NO idea what this means, or how to fix it. :/ It even shows up at the top of my blog.

    Can someone help me please!!

  2. whooami
    Member
    Posted 6 years ago #

    fyi, not getting help doesnt justify a crossposting. if that were the case, there would be hundreds of thousands of them on here.

    you dont get an answer in a decent amount of time, then you bump, politely, and if you can add on to the thread.. "i tried this, ive since tried that".

    as for this:

    Also- how would I go about "downgrading" back to the stable release of 2.5 until the stable release of 2.6 comes out?

    If you cannot export from inside wp, then you do a normal sql backup, which is all covered in the documentation.

    --

    Your question above could have been answered by you, if you had searched.
    http://wordpress.org/search/Warning%3A+array_keys%28%29+%5Bfunction.array-keys%5D%3A?forums=1
    http://wordpress.org/support/topic/172272?replies=14

  3. Niqua416
    Member
    Posted 6 years ago #

    I apologize for not knowing that and not having a clue what to look up in the first place. I truly appreciate your help hopefully it will rectify my problem, however your snark was unecessary.

  4. whooami
    Member
    Posted 6 years ago #

    blah blah blah blah blah

  5. Joni
    Member
    Posted 6 years ago #

    snark = stuff i knew i shouldn't have done but went ahead and did anyway and then got pissy because someone called me on it. {{snort}}

    And this .. isn't snark. It's plain ole fact. With a lot of sarcasm thrown in for good measure.

    Of course you have a clue what to look up, search for. Use the terms you use in your original post to this forum. It's not that hard.

  6. whooami
    Member
    Posted 6 years ago #

    its not a big deal joni, no worries. it takes practice to know what to search for. hell, most times I dont even find what I want.

    Niqua416, I wouldn't mess with 2.6 until its off the beta shelf at least, and im sorry for the blah blah blah stuff. Its been a long day.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.