WordPress.org

Ready to get started?Download WordPress

Forums

Help transferring site to new host - links not working (2 posts)

  1. pnewcomb
    Member
    Posted 5 years ago #

    OK, I really need some help here. I've tried everything I could think of.

    I recently acquired a blog from somebody. He transferred all the wp-content files and the database to me via a zip file. Following this tutorial, http://www.bloganything.net/775/how-to-move-your-wordpress-blog-to-a-new-web-hosting I proceeded to install a fresh copy of wordpress of the same version that he had on the site (2.6.1). Then, I deleted the database, created a new one, and imported the data from the database he had given me. I then copied over & overwrote the files in the wp-content folder. Last, but not least, I changed the info in the wp-config file to match the new database & username/password.

    At first I was having issues with the header file in the theme, but removed the parts of the code that were giving syntax errors. Now the homepage will load, but none of the links to anything work. I've gone over this with the previous owner but he also can't figure out what to do. The site has been down now for about a day now & I don't want to get penalized by any search engines or anything like that.

    Here is the site I'm referring to: http://cod4source.com

    Can anybody please help me out with this?? I would be very much appreciated!

  2. pnewcomb
    Member
    Posted 5 years ago #

    Problem solved! I turns out I didn't have an htaccess file so the permalinks weren't working.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.