WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Help! Theme takes forever to load! (5 posts)

  1. hypea
    Member
    Posted 7 years ago #

    I uploaded a new theme a few days ago; the tulip time theme which I have tweaked to suit me and my blog.

    However, the right sidebar, footer and the header (except for the header img) takes a long time to load even though I'm on a fast broadband connection, so I can only imagine what it's like on a dial-up. Check for yourself here: http://expatsinitaly.com/annika/

    The only thing I have changed in the theme, aside from adding links in the sidebar (but the problem was already there before doing this), is the look of the images and the colors in style.css. The images are no larger than the original images.

    Any ideas?

  2. hypea
    Member
    Posted 7 years ago #

    Please help me... I also had a friend telling me that the sidebar somehow takes over the entire middle section so that she can't read the content. What's wrong with my blog?!

    oh, and happy new year to everybody! :)

  3. brokenshardz
    Member
    Posted 7 years ago #

    1) delete the cache in your computer.
    2) do you have wp-cache plugin? if so, delete all the cached contents.
    3) if not, try deleting the files in the cache folder under the wp-content.

    i am using dial-up, and everything actually loaded just right for me. except for the fact the the pictures are of a size too big for me... it takes forever to load the pictures, but hell faster to load the text..

  4. Evita
    Member
    Posted 7 years ago #

    Looks good for me in IE7, FF 2 and Opera 9.
    Loading Time in Opera 58 sec.
    But this is not the theme, but your hundred ads, especially the ones in the right sidebar (and the stats counter).
    Do you really need them?

  5. hypea
    Member
    Posted 7 years ago #

    It took just as long to load before I added anything to the sidebars, so it has nothing to do with them. I haven't had any ads at all in a long time and decided that I will give it a try again.

    I'll try the cache thing, thanks for that!

Topic Closed

This topic has been closed to new replies.

About this Topic