WordPress.org

Ready to get started?Download WordPress

Forums

Help! The content is missing from my home page! (7 posts)

  1. saramayshrz
    Member
    Posted 1 year ago #

    Before providing complicated instructions - I'm a basic, not very experienced WordPress user and don't know a lot about CSS.

    http://www.saramaysspecialties.com

    I was trying to update the appearance of my site and I don't know what I did, but all of the content is missing from the home page. All of the individual post pages are still there, I just can't see them from the homepage. I currently have the Pinboard theme installed.

    Looking for some detailed instructions or someone that has experience with the Pinboard theme. I think I am missing some code so if someone has that exact cod and has instructions on how to use it. I'm a *very* basic user and appreciate your help! :)

  2. Tara
    Member
    Posted 1 year ago #

    - To rule out any theme-specific issue, try switching to the unedited default twenty twelve theme for a moment using the WP dashboard. If you don't have access to your admin area, you can switch to the default theme by renaming your current theme's folder in wp-content/themes and adding "-old" to the end of the folder name using via FTP or SFTP or whatever file management application your host provides.

    -If that does not help, try deactivating ALL plugins (yes, all) temporarily to narrow down the problem. If the problem goes away, re-activate them individually (one-by-one) to find the problematic plugin(s). If you can't get into your admin dashboard, try resetting the plugins folder by FTP or phpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems (because the hooks remain unless plugins completely removed or some plugins stick around in cached files. So by renaming the folder, you break them and force them inactive).

  3. saramayshrz
    Member
    Posted 1 year ago #

    I just tried that and it made it MUCH worse!! I just switched back to the basic theme and deactivated all of my plugins. http://www.saramaysspecialties.com

    I have no clue what to do, how do I start from scratch but keep my posts???

  4. Tara
    Member
    Posted 1 year ago #

    I just tried that and it made it MUCH worse!!

    How so?

    Before this problem happened:

    - Did you mess with your database?

    - Or did you mess with any of the WordPress core files?

    Also, What theme are you using?

  5. saramayshrz
    Member
    Posted 1 year ago #

    From your initial post, I reverted back to the WordPress Twenty Twelve theme and deactivated my plugins. That's all I did and it made it worse. Still no content from

    I just switched back to the Pinboard theme. I think there's something wrong with the core files, something in the main page that tells it to display the posts.

  6. Tara
    Member
    Posted 1 year ago #

    Pinboard theme was "Last Updated: 2012-09-13"

    Check with the theme author if it's compatible with WP 3.5.1 that you are using.

  7. saramayshrz
    Member
    Posted 1 year ago #

    It's been working fine with 3.5.1 all this time, but when I was trying to update the appearance, I must have done something and now none of the posts appear on the main page.

Topic Closed

This topic has been closed to new replies.

About this Topic