WordPress.org

Ready to get started?Download WordPress

Forums

Help -something disabled site (5 posts)

  1. grentuu
    Member
    Posted 4 years ago #

    I installed the gumball special theme. (http://themes.hellbiscuit.com/?p=34)
    I clicked on activate in themes and the site disappeared and all I get is a white screen. I can't log into wp-admin as that just loads a white screen.

    Can anyone help. Website is http://puerilescribbles.com

    It was working fine until I attempted to activate this theme.

  2. ClaytonJames
    Member
    Posted 4 years ago #

    You will probably need to use ftp or your file manager to rename or delete the theme. With any luck, that should let your blog fall back to the default theme.

  3. tomontoast
    Member
    Posted 4 years ago #

    Try and use your FTP client to find your site and delete the gumball special theme folder

  4. grentuu
    Member
    Posted 4 years ago #

    That was first thing I tried. Jumped on ftp and deleted the directory and then tried to access site - no joy

    I then reuploaded the site to see if that would fix it. No joy again.

    I have now deleted all themes except classic and default but still no luck

    If I reinstalled wordpress just in case something corrupted when it tried to activate the themes, will I lose any blogs?

  5. grentuu
    Member
    Posted 4 years ago #

    I got the dtabase from my host. reset everything and reinstalled. Now my site has a http500 error? ANyone

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.