WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Help removing giant quotation marks? (4 posts)

  1. Nano724
    Member
    Posted 1 year ago #

    On every page on my website http://www.natedscustoms.com, there's an ugly giant quotation mark that I can't remove even though there's no blockquote. I check the page sources and it states
    < blockquote > < /blockquote >
    and I could really use help in removing it. Thanks.

    I'm using Pinboard theme.

  2. W.P. Ginfo
    Member
    Posted 1 year ago #

    blockquote {
        display: none;
    }

    Add the above code to the 'custom css' part of the pinboard theme;

    Dashboard > Appearance > Theme Options > Layout-tab > custom CSS

  3. Nano724
    Member
    Posted 1 year ago #

    Thank you! I had tried that but accidentally put #blockquote instead. It did the trick.

  4. W.P. Ginfo
    Member
    Posted 1 year ago #

    You're welcome.
    Please don't forget to mark the thread as 'resolved' [in the right sidebar]

Topic Closed

This topic has been closed to new replies.

About this Topic