WordPress.org

Ready to get started?Download WordPress

Forums

YOP Poll
[resolved] Help: Radio button in line with question? error (5 posts)

  1. attosoftonline
    Member
    Posted 7 months ago #

    hello. I updated the plugin and now my radio button appears above the question of the pool. please, how can I correct this error display. site is http://www.attosoft.ro. Thank you.

    http://wordpress.org/plugins/yop-poll/

  2. YOP
    Member
    Plugin Author

    Posted 7 months ago #

    Hi attosoftonline,

    Edit the template you used for your poll and in the CSS section look for this line

    #yop-poll-answers-%POLL-ID% ul li input {

    and just below it, replace

    margin:0px; with margin: 0 5px 0 0; and

    float:none; with float:left;

    In the end you should have

    #yop-poll-answers-%POLL-ID% ul li input {
    float: left;
    margin: 0 5px 0 0;
    }

    Best wishes,

    YOP Team

  3. attosoftonline
    Member
    Posted 7 months ago #

    it does not work. why?

    here is the original code witch i've change it.

    #yop-poll-answers-%POLL-ID% { }\r\n
    #yop-poll-answers-%POLL-ID% ul {\r\n    list-style: none outside none;\r\n    margin: 0;\r\n    padding: 0;\r\n}\r\n
    #yop-poll-answers-%POLL-ID% ul li { \r\n  font-style:normal;\r\n    margin:0px 0px 10px 0px;\r\n  padding:0px;\r\n  font-size:12px;\r\n}\r\n
    <strong>#yop-poll-answers-%POLL-ID% ul li input { \r\n    margin:0 5px 0 0; \r\n  float:left;\r\n}\r\n</strong>
    #yop-poll-answers-%POLL-ID% ul li label { \r\n    margin:0px; \r\n    font-style:normal; \r\n  font-weight:normal; \r\n    font-size:12px; \r\n  float:none;\r\n}\r\n.yop-poll-results-%POLL-ID% {\r\n    font-size: 12px;\r\n  .........
  4. YOP
    Member
    Plugin Author

    Posted 6 months ago #

    Hey attosoftonline,

    From the main menu go to "Templates" and you will see a list with all the templates available. Choose the one you used for your poll and click on "Edit". Then scroll down to the CSS section and look for

    #yop-poll-answers-%POLL-ID% ul li input {
    margin:0px;
    float:none;
    }

    Replace it with

    #yop-poll-answers-%POLL-ID% ul li input {
    margin:0 5px 0 0;
    float:left;
    }

    and save.

  5. attosoftonline
    Member
    Posted 6 months ago #

    Thanks, YOP.. Is ok now.

    Probably, my mistake was that i was edited trough ftp, the files..

Reply

You must log in to post.

About this Plugin

About this Topic