WordPress.org

Ready to get started?Download WordPress

Forums

Help: Problem with Feed (3 posts)

  1. teamdepot
    Member
    Posted 6 years ago #

    Please help. I'm new to bloggking and WordPress.
    I'm pretty technical, but no nothing about php

    I created a blog (http://blog.teamdepot.com) mostly everything seems to work. I need to undertand how themes work and why things show up in sidebar when in the widget section I haven't added them, but that is for another time.

    I can't seem to get the feed to work.
    I have tried the default theme, a few different themes that were installed with the 2.6 and a couple that I have found on the web and here.
    No matter what I do, when I click on the "FEED" link on my blog, I get "This feed contains code errors"

    Is there something I need to do specifically to get that to work? I thought that was the purpose of the themes.

    thank you for any help!

  2. Samuel B
    moderator
    Posted 6 years ago #

    Hmmm. I clicked your feed link in FireFox and got ...your feed.
    Maybe try clearing cache and cookies and trying it ?

  3. teamdepot
    Member
    Posted 6 years ago #

    wow...that is too wierd!
    I cleared the cache and it worked.
    Wierd thing is that i clear my cache all the time, and this link hasn't been working for a number of days.
    However, I have deactivated some plugins in the meantime, so it must have been one of those, but I never realized it was fixed.

    oh well
    thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags