WordPress.org

Ready to get started?Download WordPress

Forums

Help! Problem logging into admin panel. (3 posts)

  1. RealHassan
    Member
    Posted 1 year ago #

    Whenever I try to go into my wp-admin panel, this error comes up.

    Warning: require_once(D:\Hosting\9677598\html\wp-content\plugins\wp-e-commerce/wpsc-admin/db-upgrades/upgrade.php) [function.require-once]: failed to open stream: No such file or directory in D:\Hosting\9677598\html\wp-content\plugins\wp-e-commerce\wpsc-admin\admin.php on line 26
    
    Fatal error: require_once() [function.require]: Failed opening required 'D:\Hosting\9677598\html\wp-content\plugins\wp-e-commerce/wpsc-admin/db-upgrades/upgrade.php' (include_path='.;C:\php\pear') in D:\Hosting\9677598\html\wp-content\plugins\wp-e-commerce\wpsc-admin\admin.php on line 26

    How can I fix this?

    Thank you, in advance.

    http://www.officialhassan.com/wp-admin

  2. The problem is being caused by an error in the WP E-Commerce plugin.

    To get into your Dashboard, you'll need to temporarily reset your plugins directory.

  3. RealHassan
    Member
    Posted 1 year ago #

    Thank you, solved.

Topic Closed

This topic has been closed to new replies.

About this Topic