WordPress.org

Ready to get started?Download WordPress

Forums

Help pls.I cant access my dashboard after domain mapping. Takes me to webpage (13 posts)

  1. favoured
    Member
    Posted 1 year ago #

    Hello,

    Thanks for all your help to us in this forum.

    Please I did map my subdomains to point to my main domains.

    eg. I mapped my http://247food.skincodes.com to http://247food.com

    Now when I go to my dashbord after the mapping, it takes me to the webpage
    247foods.com/wp-login.

    It does not display the dashboard so that I can work on my site or add my content.

    What went wrong. Should I add my 247food.com to my addon domain in my cpanel please. someone suggested but am not sure.

    Please help.

    Thanks.

    favoured

    [ 15 minutes and you're bumping already? Please do not bump, that's not permitted here. If it's that urgent please consider hiring someone. ]

  2. I'm unfamiliar with cpanel (I'm a product of a mispent youth) but the DNS for those two URLs look like they resolve to 2 different IP addresses.

    The first one

    247food.skincodes.com.	14400	IN	A	108.167.179.163

    The second one

    247food.com.		3600	IN	A	64.95.64.194

    Are they supposed to go to the same IP?

  3. favoured
    Member
    Posted 1 year ago #

    I think they are supposed to be the same. I dont really know.

  4. Actually I may have misunderstood your problem... just to confirm, you are running multisite and have installed the domain mapping plugin?

    If so, what is the non-domain mapped URL?

  5. favoured
    Member
    Posted 1 year ago #

    eg. I pointed the multisite subdomain http://247food.skincodes.com to http://247food.com.

    After I did that, I want to go to my dashboard with no success.

    It takes me to login in page over and over again. But not displaying the login box. Instead it shows a webgage

  6. It looks like this URL may work for you: http://skincodes.com/wp-admin/ Try that URL first before attempting the next part.

    If that URL does not let you in then I suggest you disable the domain mapping plugin just so you can get back in.

    Using FTP or whatever file management tool your host provides you with navigate to your wp-content/plugins folder and delete the one directory labeled wordpress-mu-domain-mapping.

    Then locate the file in wp-content called sunrise.php and delete that file too.

    Now make a backup copy of your wp-config.php file (call it wp-config-SAVE.php) and locate the line that reads

    define( 'SUNRISE', 'on' );

    And delete that one line (really, please make that backup!) and save the file.

    Once that's done see if you can get in.

  7. favoured
    Member
    Posted 1 year ago #

    I can log into my http://skincodes.com/wp-admin/ and see the dashboad.

    But not my indiviual sites. It has become worst now. saying page 404.

    Page not found.

    I dont understand this. Please can I give you my login details to help check it.

    Thanks alot
    favoured

  8. I can log into my http://skincodes.com/wp-admin/ and see the dashboad.

    That's good. Can you deactivate the WordPress MU Domain Mapping plugin there via

    http://skincodes.com/wp-admin/network/plugins.php

    If you can do that then you may be able to get into the individual site with the old non-mapped URL.

  9. favoured
    Member
    Posted 1 year ago #

    After I disable the plugin, please what else should I do to get the network working properly please.

    I am so confused.

    Please can I give you my login to help me out please

  10. After I disable the plugin, please what else should I do to get the network working properly please.

    Step number one is make sure your DNS is working as it should. From where I am the DNS name 247food.com points to somewhere different then your existing 247food.skincodes.com DNS entry.

    You need to wait for the new DNS name to propagate to the Internet correctly. For some DNS changes and new domains that can take between 24-48 hours.

    Once the DNS is sorted out then try re-enabling the domain mapping plugin again.

  11. favoured
    Member
    Posted 1 year ago #

    Thanks alot

    (7:08:40pm)Chad S.:I am looking over the instructions on this.. from what it looks like it is saying, you would have to point the domain not by name servers but by A record or CNAME .. I am not familiar with the workings of this plugin. You may want to contact the support on http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/ to see if they can give more specific instructions on how to set up each domain to point correctly.
    (7:09:26pm)Mercy:ok
    (7:10:09pm)Mercy:What is CNAME please
    (7:11:57pm)Chad S.:Generally, you would point to CNAME skincodes.com, it looks like, from the configuration settings, but basically, an A record points a DNS entry to an IP address, and a CNAME points it to a domain name. However, their instructions are not very clear, and if you tell them you are on hostgator, they likely will be able to give a little more information on how to set up your new domains.

  12. favoured
    Member
    Posted 1 year ago #

    Hostgator suggested the above but I dont know how to implement it.

  13. Dear Hostgator,

    If you can't tell your own clients how to use cname, something's wrong with you.

    Dear favoured,

    From Hostgator's documentation, the easiest way to do this is to PARK a domain:

    To add a parked domain, please do the following:

    1. Login to cPanel and click the Parked Domains icon.
    2. In the box to the right of New Domain Name, provide the domain name for which you would like to park on top of your primary domain.
    3. Click Add Domain.

    You have just added a Parked Domain.

Topic Closed

This topic has been closed to new replies.

About this Topic