WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Site is missing (10 posts)

  1. kev147
    Member
    Posted 9 months ago #

    Hi,
    I have clicked my site today and straight away its taking me to a install wordpress install page
    I have no idea why its doing this can anyone please explain what has happened and i really do hope its not been lost

    Please help
    thank you!

  2. ak.singla
    Member
    Posted 9 months ago #

    If you can post a link, we can try.

  3. kev147
    Member
    Posted 9 months ago #

    sorry

  4. Andrew
    Forum Moderator
    Posted 9 months ago #

    I don't think a link would be appropriate and safe from your description of the problem.

  5. kev147
    Member
    Posted 9 months ago #

    Ok sorry im new ive removed it and contacted my host for the guy above sorry had to remove
    thanks

  6. ak.singla
    Member
    Posted 9 months ago #

    Never mind, hope you get it fixed soon.

  7. Daniel Kanchev
    Member
    Posted 9 months ago #

    Usually, this problem occurs if the database details in your wp-config.php file are not correct. Check your wp-config.php file and make sure that all of the values in it, including the $table_prefix, are correct.

    You can also contact your web hosting provider and ask them to restore the site from the most recent backup.

  8. kev147
    Member
    Posted 9 months ago #

    Hi
    Since im new to all this i really dont have a clue what you mean when you say check all the values are correct
    i have found the wp file but what it all means inside is googly to me can you explain in more details please
    thank you

  9. kev147
    Member
    Posted 9 months ago #

    my stable prefix says this
    $table_prefix = 'wp_';

  10. kev147
    Member
    Posted 9 months ago #

    oh dear that scared me dont know why or whether my host fixed it but its back running
    thanks people huge panic attack

Reply

You must log in to post.

About this Topic

Tags

No tags yet.