WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Help needed! (6 posts)

  1. lshz
    Member
    Posted 8 years ago #

    I have been writing (in Chinese) for my son's blog. The appearance suddenly changed - sidebar is no longer at side but beneath; color is also messed up. The theme current in use is Stylish Blue Modern 1.5 by Billy "Mogul" Grady. If I change to WP classic, this problem goes away.

    Here is the blog website:

    http://yqy.dongliang.com/blog/

    Can anybody give me some pointers on how to fix this problem? I am programming illiterate.

    Thank you very much!

    -lshz

  2. RaviionWordpress
    Member
    Posted 8 years ago #

    http://wordpress.org/support/topic/77455?replies=5

    I had the same problem..

    The problemis that you are probaly using a WYSIWYG editor.

    look at the HTML not at the "WYSIWYG" text

    WYSIWYG = What you see is what you get.

    Btw, Cute little boy you have ;)!

  3. lshz
    Member
    Posted 8 years ago #

    Thank you very much! Problem solved! It was exactly what you said.

    What happened was that my wife copied some text from her email without noting special formating she also copied because she uses WYSIWYG. Once I got rid of that post, it is back to normal.

    Thank you very much again!!

  4. RaviionWordpress
    Member
    Posted 8 years ago #

    Don't thank me,

    Thank moshu,
    He helped me, and i helped you,

    I just own 30% of the credits :P,
    But whatever, Problem Solved.
    At the top, Select : problem resolved please.

    Ravii.

  5. moshu
    Member
    Posted 8 years ago #

    Ravii,
    the credit is absolutely yours :)
    You not only learned and applied what was suggested but you also took the time to come back and help others with the same issue. It is always great to see new "helpers" giving sipport to even newer users!

  6. RaviionWordpress
    Member
    Posted 8 years ago #

    hehe :), Thanks for the credits,

    btw, i know how it is, to be an admin or mod, and someone asks a question, and after that he never returns,

    Just like, "being used and getting nothing back"
    or whatever, sometimes i feel like that..

    Btw, another guy is having this problem:
    http://wordpress.org/support/topic/71861?replies=10#post-402176

    ravii.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.