WordPress.org

Ready to get started?Download WordPress

Forums

Help! My Plugin Version Won't Update (6 posts)

  1. sparkweb
    Member
    Posted 3 years ago #

    I'm a plugin author and I've posted my new plugin version to the SVN repository like normal but the version won't update. This has been happening since yesterday.

    This shows all the versions but not the new one:
    http://wordpress.org/extend/plugins/foxyshop/download/

    The new version is 2.4 and it is up there:
    http://plugins.svn.wordpress.org/foxyshop/tags/

    I've looked over and over foxyshop.php and readme.txt (which validates) and I can't find any reason for the plugin version to not be updating to 2.4.

    Does anyone have any ideas?

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    The plugin SVN tends to act up a fair bit. If it hasn't cleared in a day or so, drop plugins@wordpress.org a line.

  3. sparkweb
    Member
    Posted 3 years ago #

    Thanks esmi, I'll send 'em an email.

  4. sparkweb
    Member
    Posted 3 years ago #

    So just to follow up on this, there are people on Twitter complaining about the same thing. And now when I try to SVN my connection is being rejected. So the SVN is totally broken right now (and it's not just me). Waiting till WP gets it fixed...

  5. Marko-M
    Member
    Posted 3 years ago #

    SVN access has been trial and error for me for the last week or so. An new versions were not updated for my plugin:

    http://wordpress.org/extend/plugins/quick-chat/

  6. esmi
    Forum Moderator
    Posted 3 years ago #

    @Marko-M: Why are you posting the same complaint in multiple topics?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.