WordPress.org

Ready to get started?Download WordPress

Forums

Help! My Layout A-Splode! (7 posts)

  1. Jeff
    Member
    Posted 10 years ago #

    I'm not expecting ANYONE to know the answer to this, but on the off-chance... I've lost track of what I did, but all of a sudden, my index.php layout's shot to blazes: http://www.ferrellweb.com/index.php.
    I've been through index.php and my stylesheet with a fine-toothed comb--I believe they're OK. Here's what's happening: somewhow, at the end of each POST div in my layout, WordPress is inserting TWO MORE </div>s when it generates the page. Those effectively close off my container divs, and everything goes haywire...
    Those extra divs are not in index.php, so they must be coming from the other files somewhere...I just don't know enough about the architecture to know where to look.
    I'll probably end up reinstalling everything (*sigh*), but I thought I'd ask first. Anybody know where I MIGHT be able to track these down?

  2. Jeff
    Member
    Posted 10 years ago #

    Derp. I got it. Nevermind. I had messed with wp-comments.php, and left ending <div> tags after the final ?>. That's where they were coming from. :-)

  3. Mark (podz)
    Support Maven
    Posted 10 years ago #

    BACKUP
    BACKUP
    BACKUP
    BACKUP
    BACKUP
    :)

  4. Jeff
    Member
    Posted 10 years ago #

    Indeed. :-P

  5. tcervo
    Member
    Posted 10 years ago #

    Glad you've got it figured out...like the layout, btw.

  6. Root
    Member
    Posted 10 years ago #

    404 on the uri.

  7. tcervo
    Member
    Posted 10 years ago #

    There's a period at the end...just delete it and the 404 goes away.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.