WordPress.org

Ready to get started?Download WordPress

Forums

Help my images and background is not showing up on my blog (6 posts)

  1. ladykwak
    Member
    Posted 5 years ago #

    I started a new blog this morning. I downloaded a theme called glass by head options. It downloaded fine but none of the images or the background is showing up. I am computer illiterate when it comes to code. I am not sure what to do. I have downloaded a few themes today and none of the images are showing. I deleted all of them but glass. I hope you can help me.

    Thank you,
    Sue
    My blog address is: http://www.fullbarreview.com

  2. killertofu01
    Member
    Posted 5 years ago #

    Make sure all the images uploaded with the template.

    If you go into the template directories, you should find a folder marked "images." In that folder you should find the images that are missing.

  3. killertofu01
    Member
    Posted 5 years ago #

    Ok, I think I know what's going on. One of two things:

    1. Your .htaccess file is blocking all images being displayed from your website. If you want to post what your .htaccess says on this forum, you can but I would advise against it, for security reasons. You can contact hostgator to help you with this instead. Up to you.

    2. Your images are missing from the template/images directory. In that case you are going to have to reupload the entire tempalte and make sure the images are working.

    I think it's more along the lines of number one.
    Good luck.

  4. chaoskaizer
    Member
    Posted 5 years ago #

    I downloaded a theme called glass by head options. It downloaded fine but none of the images or the background is showing up.

    The return headers for your theme image is 403 Forbidden. You are probably having a "File permission" issue. Check out WP codex on 'Changing File Permission'.

  5. ladykwak
    Member
    Posted 5 years ago #

    I tried changing the permissions and then I called host gator and they told me it was something that they couldnt fix. I think he just didnt know.

    Anyhow I came across an error page in the files and this is what it says: 10-Nov-2008 17:42:16] PHP Fatal error: Call to undefined function get_header() in /home/ladykwak/public_html/fullbarreview.com/wp-content/themes/glass/index.php on line 1
    [10-Nov-2008 19:39:26] PHP Fatal error: Call to undefined function get_header() in /home/ladykwak/public_html/fullbarreview.com/wp-content/themes/glass/index.php on line 1
    [10-Nov-2008 19:39:33] PHP Fatal error: Call to undefined function language_attributes() in /home/ladykwak/public_html/fullbarreview.com/wp-content/themes/glass/header.php on line 2

    Here is what line 1 and line 2 say on the index page:
    <?php get_header(); ?>

    <div id="left">

    I sure appreciate all of your help
    Sue

  6. ladykwak
    Member
    Posted 5 years ago #

    Never mind last request, Thank you everyone. Hostgator finally figured it out.

    Sue

Topic Closed

This topic has been closed to new replies.

About this Topic