WordPress.org

Ready to get started?Download WordPress

Forums

Help! My frontpage pushes the widgets to the bottom! (4 posts)

  1. swycl
    Member
    Posted 2 years ago #

    My site is forgottennavajopeople.org/blog.

    I was doing some page updates to the site, and randomly the frontpage pushes the widgets to the bottom (please see link to my site above). This does not happen on any of the other pages or single blog posts.

    I only altered the footer to place our copyright info, but then after the problem occurred 30 minutes later, I replaced the old file. Since nothing was fixed, I went back to the change I made.

    If I only allow 1 post to show on the frontpage, the problem does not occur. However, once I allow 2 or more (we usually have 10), the problem persists.

    Please help! Thanks!

  2. vsahlin
    Member
    Posted 2 years ago #

    I am having the same problem. Did you ever come-up with a fix?

  3. swycl
    Member
    Posted 2 years ago #

    yeah i fixed it (no one every responded). I think I uninstalled the template and reinstalled, or maybe just uninstalled everything and reinstalled (forget). It's been working now.

  4. ifdion
    Member
    Posted 2 years ago #

    Usually this problem occurs due to invalid markup, e.g there is a stray </div> that is not supposed to be there. Basically if the post is there, there shouldn't be any problem with the loop. If there's a 'broken layout' problem then go inspect element the page on your browser and find markup or css oddities.

    Hope this help

Topic Closed

This topic has been closed to new replies.

About this Topic