WordPress.org

Ready to get started?Download WordPress

Forums

Help - Migration broke link paths (8 posts)

  1. bethanzil
    Member
    Posted 4 years ago #

    Just migrated a site and now only the front page displays - all the other links are broken - anyone had this problem?

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Try resetting custom permalinks back to the default setting and deleting the root WP .htaccess file. Then set a custom permalink structure back up again.

  3. just wondering
    Member
    Posted 4 years ago #

    Did you change the paths? If you did I think you'll have to go into your database and change/correct the tables.

    I just moved my blogs to wpmu and it was a pain.

    Hope this helps

  4. bethanzil
    Member
    Posted 4 years ago #

    Thank you so much - set the permalinks back to the default and it is working again... - can you tell me where to find the WP .htaccess file?

  5. bethanzil
    Member
    Posted 4 years ago #

    Also - the media uploader is throwing an error now too - saying it is not configured correctly - any advise on that one?

  6. esmi
    Forum Moderator
    Posted 4 years ago #

    can you tell me where to find the WP .htaccess file

    It should be the same folder that you installed WordPress into.

    the media uploader is throwing an error

    Can you be a little more specific? What exactly does the message say?

  7. bethanzil
    Member
    Posted 4 years ago #

    Hello again! I cannot find the .htaccess file - is there something special I need to do in my FTP to view?

    Here is the error...
    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, root@fpst.org and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    --------------------------------------------------------------------------------

    Apache/2.0.52 (Red Hat) Server at http://www.fpst.org Port 80

  8. esmi
    Forum Moderator
    Posted 4 years ago #

    You may need to configure your FTP application to show all files. Some FTP software hides these files by default.

    At what point do you get this error in the Media Uploader? What is the uploads path in Admin/Settings/Miscellaneous?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.