WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Help me : wordpress theme problem (6 posts)

  1. JITHINSMMB
    Member
    Posted 2 years ago #

    http://i.imgur.com/SxNEm.png
    above image will explain everything.

    my website: http://www.netstrikers.info

  2. alchymyth
    The Sweeper & Moderator
    Posted 2 years ago #

    edit index.php of your theme;

    after this line:

    <p class="more"><a href="<?php the_permalink() ?>"><?php _e( ' ', 'blue_with_grey' );?> </a></p>

    add:

    <?php the _post_thumbnail(); ?>

    [edit] typing error corrected

    http://codex.wordpress.org/Function_Reference/the_post_thumbnail

    and set a 'featured image' for each post

  3. JITHINSMMB
    Member
    Posted 2 years ago #

    error occurs when i add <?php the _post_thumbnial(); ?>

    Parse error: syntax error, unexpected T_STRING in /home/a3079790/public_html/wp-content/themes/blue-with-grey/index.php on line 15

  4. ahortin
    Member
    Posted 2 years ago #

    From the sounds of it, you're just trying to add an image into your blog post. Is that correct? Or were you wanting a thumbnail image displayed for each blog post?

  5. JITHINSMMB
    Member
    Posted 2 years ago #

    I want a thumbnail image displayed for each blog post

  6. ahortin
    Member
    Posted 2 years ago #

    The above example that was given had a slight misspelling. It should've read:

    <?php the_post_thumbnail(); ?>

    Alternatively, have a look at the first example given here:
    http://codex.wordpress.org/Function_Reference/the_post_thumbnail#Examples

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.