WordPress.org

Ready to get started?Download WordPress

Forums

Comment field not showing up (6 posts)

  1. bridget.callaghan
    Member
    Posted 1 year ago #

    [Title moderated]

    I have the Mantra setting. I have followers that want to post comments. However, when they do, a "comment" field does not show up. I don't know if it's Akismet that's causing the problem. They used to be able to leave comments....not anymore!!!!! I've spent hours trying to find the solution. Someone please, please help!!!!!

    I can't find the home page on pages either...where'd that go?

  2. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    Please provide a site link as forum users can use advanced web inspection tools that may help us understand better the issue(s) at hand.

  3. bridget.callaghan
    Member
    Posted 1 year ago #

    My site is: bridgetcallaghan.com

    if there is a link to copy and paste, I'm at a loss. Sorry.

  4. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    if there is a link to copy and paste, I'm at a loss. Sorry.

    Just paste the full url and it will be turned into a hyperlink here.

    Now, as for the issue:

    My guess is your theme was changed? (By that, I am referring to 'Mantra', a WordPress theme). If so, switch back to theme that was in use.

    The Menu items do not make sense for this site now, the Home Page is now your posts, and the layout seems off a bit...

  5. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    Also, is this post still related to a plugin issue posted three weeks ago?

    http://wordpress.org/support/topic/comment-option-gone-1?replies=2

  6. Prometheus Fire
    Member
    Posted 1 year ago #

    I'm seeing it with the Mantra theme now, here is a link to a blog post there specifically taken from one of the add comments links.

    http://www.bridgetcallaghan.com/2013/02/02/brat-the-end/#respond

    First thing is to go through your settings and ensure you haven't turned comments off. I know this advice sounds elementary, but sometimes we change things when fiddling around the dashboard and end up breaking stuff.

    The first place to look is in the dashboard at Settings -> Discussion. The third one from the top is "Allow people to post comments on new articles". Ensure that it is checked.

    Next, view the edit page of an individual post, ensure that Allow comments is selected.

    Sometimes themes add their own controls for comments control (it's not common and bad practice to do so). Double check Mantra's configuration pages for anything related to comments or discussion. When you get a heavily customizable theme like Mantra is, there may be something in the configuration that is messing it up.

    After you've done those things, if it still doesn't work, let us know here and we'll try some other things.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.