WordPress.org

Ready to get started?Download WordPress

Forums

Help! <meta name="robots" content="noindex, nofollow"> (2 posts)

  1. Kat at Angels Weekly
    Member
    Posted 5 years ago #

    I have this no index, no follow on my posts, and don't know how to get rid of it?

    I have read the forums, and tried the privacy thing, and it doesn't work. This <meta name="robots" content="noindex, nofollow"> is still showing and my links are no follow.

    I don't have a robots.txt file, and my hosting provider can't help me with coding they said? Does anyone know where I can find this piece of code so that I can get rid of it?

    My site is: http://www.angelsezine.com/

    I really need help in a hurry!!
    Thanks!
    Kat

  2. webjunk
    Member
    Posted 5 years ago #

    You need to go to Settings; Privacy. The visibility thing is what you want. The one that says to block search engines puts the noindex,nofllow in. Choose the other. (Sorry forgot what exactly it said but there is only two choices.)

Topic Closed

This topic has been closed to new replies.

About this Topic