WordPress.org

Ready to get started?Download WordPress

Forums

Help! Inserting code for Tweet Blender Plugin (12 posts)

  1. srdx
    Member
    Posted 3 years ago #

    I'm probably missing something, but for the Plugin: Tweet Blender, I am looking to insert the tweets on a static post or page. I downloaded the plugin, and have inserted the html code...

    http://wordpress.org/extend/plugins/tweet-blender/installation/

    If you look under the heading 'Adding Tweet Blender to Posts and Pages' the only additional info on customising the code is:

    Notes: make sure the id of the form is unique on that page. Only sources is a required setting.

    Could someone help me get my Twitter account info into this code? Or point me in the right direction

    Thanks

  2. kirilln
    Member
    Posted 3 years ago #

    Looks like you figured it out. Checked your site at http://www.simonredux.com/ and see the widget working.

    In addition to inserting the form HTML or PHP tag into a page, the only other requirement is to make sure that wp_head() is called in the header of your theme. That should do the job.

  3. mikejds
    Member
    Posted 2 years ago #

    Really love blender & I've got the widgets working fine on my site.

    I'm having the same problem though with adding the code to pages.

    Excuse me for being a little dumb here..
    Not good with coding to be honest.
    How do I call wp_head() in the header of my theme? like you suggested.

    Thanks

  4. kirilln
    Member
    Posted 2 years ago #

    Hello, since v3.3.15 the loading of javascript has moved to the footer to speed up page loads. So you need to go to WP Admin > Appearance > Editor and find footer.php then make sure you have wp_footer() call in it like it is shown here - http://codex.wordpress.org/Function_Reference/wp_footer

  5. mikejds
    Member
    Posted 2 years ago #

    Just had a check & its already there.
    Not sure why its not working then?

  6. kirilln
    Member
    Posted 2 years ago #

    @mikejds: what's the url? i'll take a look

  7. mikejds
    Member
    Posted 2 years ago #

  8. mikejds
    Member
    Posted 2 years ago #

    Any ideas?

  9. mikejds
    Member
    Posted 2 years ago #

    I keep trying but can't get this to work for some reason.

    The widgets & archive page work fine, just can't won't work when adding code to pages.

    Is there a shortcode for the archive page I could try?

  10. kirilln
    Member
    Posted 2 years ago #

    Hmm, don't see where you embed it. Can you set me up with temp admin access? I'll make it work for you on a test page and then you can copy the setup. Email info to tweetblender AT gmail DOT com

  11. kirilln
    Member
    Posted 2 years ago #

    Found a bug in my code that was related to SEO feature. Unchecked the SEO setting in admin and embeds now work (http://domainfeeds.co.uk/twitter) . Will have the bug fix ready in v3.4.0 this month

  12. mikejds
    Member
    Posted 2 years ago #

    Thanks for all your help Kirilln thats great.
    All working now just like you said, look forward to the update.

    What was the SEO setting you were refering to?

Topic Closed

This topic has been closed to new replies.

About this Topic