WordPress.org

Ready to get started?Download WordPress

Forums

Images not uploading (17 posts)

  1. alliganl
    Member
    Posted 8 months ago #

    Hi All

    Thanks for help in advance (again).

    I understand a little code but please treat me as a beginner. I have looked at other forum entries and cannot find the solution. I have been writing my blog for a couple of weeks with no problems with media. All of a sudden my pictures aren't uploading. Instead I get a red x. I have tried different images, different browsers, different PCs and checked my webspace from my hosting package(there is plenty).

    The blog is http://www.mydaymyway.co.uk. I've set aside 3 hours to do some work on it today and I have now wasted 2 hours trying to get even one picture up.

    If anyone out there has any ideas I would love to hear them

    Thanks

    Lucy

  2. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    Have you tried deactivating ALL plugins and switching to the twentythirteen theme to see if that makes a difference?

  3. alliganl
    Member
    Posted 8 months ago #

    Yep I saw that on another post... didn't seem to make a difference

  4. Andrew
    Forum Moderator
    Posted 8 months ago #

    Can you link the page that has the issue, or is this regarding the dashboard?

  5. alliganl
    Member
    Posted 8 months ago #

    When I tried to upload pictures to my media library in the dashboard they won't upload and red cross appears.. is there anything else I can provide to be able to help?

  6. alliganl
    Member
    Posted 8 months ago #

    Could really do with some advice on this as would like to schedule my posts for the week today... any ideas?

  7. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    Have you deactivated ALL plugins and switched to twentythirteen theme? Have you been able to upload images since you updated to 3.7+?

  8. alliganl
    Member
    Posted 8 months ago #

    I have deactivated all plugins. and this hasn't worked. If I change to twenty 13 won't I lose all the bespoke things I have added to the website?

  9. alliganl
    Member
    Posted 8 months ago #

    Aren't there lots of other people out there writing on their blog on twenty twelve without these issues? Just wondered so that I can understand why that might help... Do I need to start again with the blog? My blog is about the photos that I have taken in the past week.. I would really like to get this up today.. what else can I try?

  10. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    No, theme settings/options are saved in the database. It's standard troubleshooting.

  11. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    Aren't there lots of other people out there writing on their blog on twenty twelve without these issues?

    Yes, that's why I'm suggesting you go through the standard troubleshooting steps. You also did not answer my question above:

    Have you been able to upload images since you updated to 3.7+?

  12. alliganl
    Member
    Posted 8 months ago #

    Nope it didn't make a difference at all... and I did lose all my bespoke settings... any other ideas? I honestly don't understand why I can't upload any pictures

  13. alliganl
    Member
    Posted 8 months ago #

    This is the first time I have tried to upload a picture since updating...

  14. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    Check the file permissions on the server:

    http://codex.wordpress.org/Changing_File_Permissions

    If that doesn't work, try a manual update:

    http://wordpress.org/support/topic/wordpress-37-master-list?replies=5

  15. alliganl
    Member
    Posted 8 months ago #

    Thanks- when you say check permissions- what should they be showing?

  16. alliganl
    Member
    Posted 8 months ago #

    Hey Wpyogi

    I do thank you for your help so far but I am none the wiser and cannot seem to use my blog in the way that I want to.. I can't open the file permissions in the way that was outlined in the link you sent me

    Any other ideas?

    L

  17. Dave Naylor
    Member
    Posted 8 months ago #

    This really does seem like a file permission issue. Can you use FTP? It's undoubtedly provided with your hosting account. If you look at the File Permissions link that WPyogi provided, scroll down to FTP and go from there.

    If you're unfamiliar with FTP, it's really easy. It's just like using a file manager on your home computer. There's a free FTP client available called FileZilla, download it and use it: Here are some instructions.

    Once you've managed to navigate to your site through FTP, check the permissions of wp-content/uploads and maybe post your findings here.

Reply

You must log in to post.

About this Topic