WordPress.org

Ready to get started?Download WordPress

Forums

help? how did I get on 3.0?! (5 posts)

  1. Ronna Welsh
    Member
    Posted 4 years ago #

    I will state for the record that I lack much of the tech knowledge that most people have to work through their sites. In spite of this, I find myself with a new site and the 3.0 beta version of wordpress. (seriously, I have no idea HOW)! I want to install a subscribe plug in to work on my site, but I can't find any that have been tested with 3.0. Also, my newly imported theme (Empty Canvas) is not functioning as smoothly as it ought to--maybe this is why? Can I somehow get my site on 2.9 so I can eliminate these problems? I don't even know if I started out on 2.9 and somehow strangely uploaded the beta version and if I did if I even have a 2.9 backup.

  2. elfin
    Moderator
    Posted 4 years ago #

  3. Ronna Welsh
    Member
    Posted 4 years ago #

    elfin, don't think that helps me with this problem.

    The Problem: I set up a blog. It is 3.0 beta. I do not want to be a beta user. I want my blog in WP 2.9

    How do I go about moving my blog from 3.0 to 2.9? I've put lots of work into it, and would rather not trash everything. Also, *I need to keep the name of the blog for professional reasons* so I don't just want to start a new one (unless I can somehow keep the name).

    Thanks for any assistance.

  4. elfin
    Moderator
    Posted 4 years ago #

    I don't know the implications of reverting back so won't advise on that.

    When you say you've put in a lot of work do you mean adding posts/pages/images etc?

    Although not quite ready for release 3.0 is nearing the time when it will be released(possibly within a few weeks). The effort required to backtrack to 2.9.2 may not be worth it. Might be better for you if you adapt things now to work in 3.0

    Your theme should work with 2.9 or 3, unless it is using deprecated functions.

    Of course this is just my opinion, others may well disagree.

  5. Ronna Welsh
    Member
    Posted 4 years ago #

    I would consider sticking with 3.0. Only thing is that I can't find a subscribe plug in to work with it. And this is a time-sensitive issue, so I don't want to wait a few weeks for one to be available.
    You know, I think I'll do a repost asking if anyone knows of a subscribe that can work with 3.0.
    Thanks for your help, Elfin!

Topic Closed

This topic has been closed to new replies.

About this Topic