WordPress.org

Ready to get started?Download WordPress

Forums

[closed] Help! Homepage is now appearing black? (1 post)

  1. marrianne
    Member
    Posted 1 year ago #

    Well I have had a series of issues... that somehow are seeming impossible to resolve. After a website hack we were (mostly) back to normal with the exception that all images on our homepage were appearing as broken. I then attempted to do everything I thought might be the issue. Now the website is loading as a black page...not even loading as the broken image link page...UGH)

    Anyway here is what I've done (some of these multiple times):
    1. Made sure I had the newest version
    2. Updated the theme - also uninstalled and reinstalled the theme
    3. Updated the actual images themselves
    4. asked my host to check permissions/update permissions
    5. Updated timthumb files on applicable plugins and on the theme itself.
    6. Restored the website to an earlier date (but after the hack was fixed of course)
    6. Have been in contact with wordpress (via several forum posts), sucuri (our malware support company that helped to restore our website) and our hosting company crocweb.com and am getting the same 2 answers back and forth (that it's a persmissions issue OR it's a timthumb issue... neither of which seem to be fixing the problem because I've already tried those things)

    HELP PLEASE! We just need to get our site up and running and back to normal.

    website: http://www.maxpres.org

    [Again - please continue in your existing thread and note that we do not support commercial themes here - http://wordpress.org/support/topic/broken-images-theme-issues?replies=6 ]

Topic Closed

This topic has been closed to new replies.

About this Topic