WordPress.org

Ready to get started?Download WordPress

Forums

Google Analytics for WordPress
Help! Error message when activating google analytics (3 posts)

  1. chariotsarah
    Member
    Posted 3 years ago #

    Just starting with Google analytics for WordPress. When attempting to activate I get this error message:
    Google Analytics is not active. You must select which Analytics Profile to track before it can work.

    But when I click the link to do this I repeatedly get an error message.
    First I click "click here to authenticate with Google" Then "Grant Access" Then I get:
    Unfortunately, an error occurred while connecting to Google, please try again:Re-authenticate with Google

    This continues every time I try.

    I see there is an option to manually enter UA code - but I'm such a newbie non-tech type that I can't figure out where that UA code can be found.

    Any advice much appreciated!!

  2. Manifoldglory
    Member
    Posted 3 years ago #

    Hello, this whole process was quite frustrating as i had to upload the plugin, set up google e-mail, register my website on google, check my host settings, read forum support and constantly click that authenticate button. After all the forum reading, i was able to gather all these suggestions until finally i thought "i give up! I'm just going to register for google analytics and copy/paste the code into the header" (search google to sign up for google analytics). And BAM!!! Before i could even get the code to paste, i went back to try the plugin again (it must be better using the plugin, right?) and that's when it worked. There was a drop box with my webpage listed, i selected and saved the settings. This step should be added to the installation screen. Hope you have the same success with it!

  3. nscece
    Member
    Posted 2 years ago #

    Manifoldglory

    What did you do to 'check your hosting settings.' I am experiencing the same problem as Chariotsarah. Even when I eneter the UA code manually it does notthing on the Google Analytics side...just says that it is not tracking...quite confused by now ):

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic