WordPress.org

Ready to get started?Download WordPress

Forums

Help! Blog images been hacked? (4 posts)

  1. sparklyscotty
    Member
    Posted 4 years ago #

    Hm, I can't see my original support post now. My blog is loading, (http://weddingfashionfiles.com) only to turn into a white screen as it tries to download an image from the following link.

    img201.imagehacks.info/img201/8065/sys_cpanel/images/bottombody.jpg

    I don't recognize this link or image and I'm not sure where to start to fix this issue. Can anyone help?

    Thanks!

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Your Home page is currently working fine for me. and I can't find any reference to bottombody.jpg in either your page source or your CSS. If you're concerned that your site may have been hacked, check out these links:

    http://codex.wordpress.org/FAQ_My_site_was_hacked
    http://wordpress.org/support/topic/268083#post-1065779
    http://smackdown.blogsblogsblogs.com/2008/06/24/how-to-completely-clean-your-hacked-wordpress-installation/

  3. sparklyscotty
    Member
    Posted 4 years ago #

    Hm, that's weird. For me, in both FF and IE, the homepage loads for about 4 seconds and then turns white as it tries to load something. Is no one else experiencing this when they try to load the site?

  4. Roy
    Member
    Posted 4 years ago #

    No problems here (IE7), but I can't find the calling for the image that you refer to either, besides, the link of it is broken.

    Another little something:
    Google.
    You're not the only one with this error. The first result seems to suggest that it has something to do with a Twitter plugin. Is that possible?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.