WordPress.org

Ready to get started?Download WordPress

Forums

HELP!! ADMIN LOG-IN Link not showiing up (11 posts)

  1. visual mechanics
    Member
    Posted 4 years ago #

    Hi, All of a sudden the Log In link in my sidebar is not loading. I checked the sidebar.php file and the tag is in there. How do I resolve this?

    http:///morganfieartsbldg.com

  2. peterjharrison
    Member
    Posted 4 years ago #

    Hi,

    Your website is not displaying, i'm getting a 'Server not found' error.

    Is there an issue with your hosting?

    Regards
    Peter

  3. visual mechanics
    Member
    Posted 4 years ago #

    type-o ooops pardon that...
    http://www.morganfineartsbldg.com/class

    thanks,
    rob

  4. Chris_K
    Member
    Posted 4 years ago #

    You've got something breaking the front page. I'd suspect there's more than just the login link not showing up.

    Have you made any recent edits to your theme?

  5. danoprey
    Member
    Posted 4 years ago #

  6. visual mechanics
    Member
    Posted 4 years ago #

    the only change was upgrading wordpress from 2.8.4 to 2.9

  7. Chris_K
    Member
    Posted 4 years ago #

    Does the front page look normal to you?

    Viewing source, it would appear that your theme is missing a footer. (there isn't a closing body or html tag, for instance)

  8. yikesmaster
    Member
    Posted 4 years ago #

    I am encountering the SAME problem with http://www.igiveitayikes.com! My page AND admin page do not come up, they just say "DONE," with a blank page before me! I upgraded as well, I think that's been my only change :(! Not to bogart your help, I just want to know if whatever's being done to help you could potentially help me too! :)

  9. Chris_K
    Member
    Posted 4 years ago #

    @yikesmaster: that would not be the same problem. It would be best if you'd start your own thread.

  10. visual mechanics
    Member
    Posted 4 years ago #

    I don't understand why you are not seeing the footer. The tag is in the index.php file in my theme. When you click on an entry the footer shows up but it is not aligned and i cannot find the reason why it is not aligned with the left margin of the sidebar.

    in my sidebar.php file this tag is present

    <div>
    <?php wp_loginout() ?>
    </div>

    more important is the admin login link. why would it all of a sudden disappear?

    thanks,
    rob

  11. visual mechanics
    Member
    Posted 4 years ago #

    one correction about the footer. I pasted it into the page.php file. adjusted the css and it aligns. before it was giving me a complete headache.

    that aside how can I resolve the admin login link issue?

Topic Closed

This topic has been closed to new replies.

About this Topic