WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Help Adding Pictures (7 posts)

  1. MaddTechWF
    Member
    Posted 4 years ago #

    When I try to upload two images, they appear to upload but in the media section I do not see the PREVIEW of them. When I add them to a post I do not see them either. Why is this?

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you been able to upload and add other images successfully? If so, there could be an issue with those two images in particular. They may not actually be in a format that is suitable for web use.

  3. MaddTechWF
    Member
    Posted 4 years ago #

    They are both JPG's. I tried a different image and it too could not be displayed.

  4. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you been able to upload and add other images successfully?

  5. MaddTechWF
    Member
    Posted 4 years ago #

    yes but like 3 updates ago.

  6. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-related problems?

  7. MaddTechWF
    Member
    Posted 4 years ago #

    My problem was with my settings. I recently ported my site form a windows box to a linux box and forgot to update the settings.

Topic Closed

This topic has been closed to new replies.

About this Topic