WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] HELP (5 posts)

  1. Rami Yushuvaev
    Member
    Posted 5 years ago #

    Warning: Invalid argument supplied for foreach() in /home/hayadan/domains/hayadan.org.il/public_html/wp/wp-includes/capabilities.php on line 31

    Warning: array_keys() [function.array-keys]: The first argument should be an array in /home/hayadan/domains/hayadan.org.il/public_html/wp/wp-includes/widgets.php on line 686

    Warning: Invalid argument supplied for foreach() in /home/hayadan/domains/hayadan.org.il/public_html/wp/wp-includes/widgets.php on line 686

    Warning: array_keys() [function.array-keys]: The first argument should be an array in /home/hayadan/domains/hayadan.org.il/public_html/wp/wp-includes/widgets.php on line 1349

    Warning: Invalid argument supplied for foreach() in /home/hayadan/domains/hayadan.org.il/public_html/wp/wp-includes/widgets.php on line 1349

  2. MichaelH
    Member
    Posted 5 years ago #

    Looks like you solved the problem. If not, please describe where and when the error occurs.

  3. Rami Yushuvaev
    Member
    Posted 5 years ago #

    i moved my blog to new server. the host copyied all the files and the database. this is the result at the new server.

    both servers use the same php version and same mysql version.

  4. detrom
    Member
    Posted 5 years ago #

    Hello, I have the same error, please ramiy tell me how to solve it.

    Thanks.

    Error:

    Warning: array_keys() [function.array-keys]: The first argument should be an array in /furanet/sites/XXX/web/htdocs/wp-includes/widgets.php on line 1349

    Warning: Invalid argument supplied for foreach() in /furanet/sites/XXX/web/htdocs/wp-includes/widgets.php on line 1349

    Warning: Cannot modify header information - headers already sent by (output started at /furanet/sites/XXX/web/htdocs/wp-includes/widgets.php:1349) in /furanet/sites/bolsageneral.es/web/htdocs/wp-includes/pluggable.php on line 770

  5. detrom
    Member
    Posted 5 years ago #

    Solved, uninstall all plugins and restore de database. Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic