WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] No pages showing up in the nav bar with Mystique theme (9 posts)

  1. cian1991ferrari
    Member
    Posted 4 years ago #

    I have mystique theme many plugins and especially e-commerce running. It's just blown up. No pages showing up in the nav bar, don't know whats gone wrong. Tested through a proxy and different browsers and all the same. I tried deactivating the e-commerce plugin that is giving an error but still no pages. Can somebody please help? Address is http://thestickyrings.com. What you think???

  2. jstrouse
    Member
    Posted 4 years ago #

    I had the same thing happen and I had a message that I had to upgrade to the new version. I did and now my theme doesn't show on Internet Explorer, but it does on Firefox. Haven't resolved those issues yet.

  3. cian1991ferrari
    Member
    Posted 4 years ago #

    Yeah just see what ya think on that site. My pages arent showing and its quite annoying!! >:( I have latest version of ecommerce, wordpress and all plugins so i'm very confused??

  4. MichaelH
    Member
    Posted 4 years ago #

    Did you check the Mystique settings->Naviagation->Top navigation shows setting?

    Note - edited title to be indicative of problem

  5. cian1991ferrari
    Member
    Posted 4 years ago #

    Yeah its all set up right, its been running perfect for nearly 4 months, dont know why its blown up all of a sudden.

  6. cian1991ferrari
    Member
    Posted 4 years ago #

    Oh and thank you for editing title. But thats not only problem i get an error in the product categories widget in sidebar too >:(

  7. MichaelH
    Member
    Posted 4 years ago #

    Try deactivating all plugins then. I just installed that theme and it shows the pages just fine. If deactivating plugins doesn't help, try reinstalling the theme. Might do a backup first if you've modified that theme.

  8. cian1991ferrari
    Member
    Posted 4 years ago #

    Yeah i tried deactivating ecommerce to no joy and all in one seo too that i just updated to no joy. I tried with newer mystique version - no joy. I re-installed WP version 2.9.2 with no joy. I get an error in widget from ecommerce too. I have gone back to default theme and it works fine except for when my pages are ordered by Page ID. Does this shed any light do you think? The way they're ordered??

  9. MichaelH
    Member
    Posted 4 years ago #

    Could be a Page Order plugin or the template tag, wp_list_pages(), sort_column setting.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags