WordPress.org

Ready to get started?Download WordPress

Forums

~~Help~~ (9 posts)

  1. angn33
    Member
    Posted 9 years ago #

    I have No idea what I am doing I read everything i change all the permissions and I still can not upload
    what a I doing wrong ?

  2. OperaManiac
    Member
    Posted 9 years ago #

    1. how can u change permissions what u cannot even upload wp files!
    2. the question is very unclear.

  3. Ali_ix
    Member
    Posted 9 years ago #

    did u enable uploading and sat the destination directory in WP ?!

  4. Ali_ix
    Member
    Posted 9 years ago #

    did u enable uploading and sat the destination directory in WP correctly ?!

  5. angn33
    Member
    Posted 9 years ago #

    i uploaded all of the wp stuff Now I cant upload pictures for my Blog

  6. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Set the permissions for wherever your images are going to go, to 777

  7. Anonymous
    Unregistered
    Posted 9 years ago #

    check your host allows you to upload in this way, my host doesn't let me upload any way except ftp so that's why that feature never worked for me.

  8. arghnoname
    Member
    Posted 9 years ago #

    Make sure you set your path write under OPTIONS-->Miscellaneous.
    My path is something like this
    /home/myusername/public_html/images
    but if I had just been looking at the ftp director, I could just as easily have set it as /public_html/images, which would have been incorrect and wouldn't work.

  9. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Download this:
    http://www.tamba2.org.uk/downloads/absolutepath.zip
    Unzip it.
    Ftp it to the folder where you want your images to go.
    Call that file in your browser:
    http://www.example.com/imagesdirectory/absolutepath.php
    Copy the path it gives you.
    Paste that into your upload path in WP.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.