WordPress.org

Ready to get started?Download WordPress

Forums

Edge Suite
[resolved] Headway anyone? (8 posts)

  1. Giray
    Member
    Posted 1 year ago #

    Hi.
    Has anyone managed to get Edge Suite to work with Headway? The DIV appears, but not the animation...
    Thoughts?
    Thanks.

    http://wordpress.org/extend/plugins/edge-suite/

  2. ti2m
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    sorry, I can't support Headway as its commercial and there doesn't seem to be a free version. I can take a look at your site if its online anywhere. Have you checked the console for errors?

  3. Giray
    Member
    Posted 1 year ago #

    RE commercial application, of course, I understand.
    Just in case you can 'see' something, I've put up a test page with the animation. As you'll see, the DIV is there but no animation.
    If you need access to the back end, I'd gladly send you admin details.
    I really want to make heavy use of Edge on several site but can't get it to work.
    Of course, I'll gladly donate to Edge Suite, it's a useful tool.
    Thanks again and here's the page:

    http://excessnoise.com/edge-test/

  4. ti2m
    Member
    Plugin Author

    Posted 1 year ago #

    Hey,

    this doesn't seem to be a headway issue. Your upload directory seems to be located at http://excessnoise.com/wp-content/uploads/ but Edge Suite tries to get the preloader.js form within http://excessnoise.com/wp-content/uploads/. Check your settings page 'Settings > Media >Uploading Files' for the correct directory. 'wp-content/uploads/' is not hardcoded into Edge Suite, so it must get it from somewhere.

  5. Giray
    Member
    Posted 1 year ago #

    Hi and thanks for trying to resolve this.
    A little lost inasmuch as WordPress 3.5 sets /wp-content/uploads/ as the default and offers no option to change it.
    On the Edge Suite side, I see that all the files are up there — in wp-content/uploades/edge_suite/. I also see that there is no settings option relating to uploads.
    In short, I'm a little lost :-(
    If you can enlighten me further... thanks.
    In the meantime, I'll keep hunting ;-)

  6. Giray
    Member
    Posted 1 year ago #

    I 'may' have found the problem. Checking into this now and will revert.

  7. Giray
    Member
    Posted 1 year ago #

    FIXED. MY BAD.

    So, I had installed Better WP Security plugin. Had changed uploads directory for added security. To fix, installed Upload Url and Path Enabler which then allows you to redirect media uploads to new directory. Now works great. Ouf.

    Thanks. Closing out this topic.

  8. ti2m
    Member
    Plugin Author

    Posted 1 year ago #

    Glad you got it to work. If you like the plugin maybe you are up for voting for it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags