WordPress.org

Ready to get started?Download WordPress

Forums

Headspace2 is limiting the number of meta characters I use (2 posts)

  1. j@revive
    Member
    Posted 3 years ago #

    Hi...
    I've installed Headspace2 for SEO of my site after comparing with others out there like All-In-One-SEO. It looks great, but it is limiting the number of characters I can type into the various meta fields. For instance, it only gives me 150 characters for a meta description which is not nearly enough! If I type in more it simply cuts it off at that point. Can anyone tell me how to change this setting so I can put in what I want?

  2. j@revive
    Member
    Posted 3 years ago #

    Sorry ... after wading through the backend code I just happened to spot an edit icon in the page modules menu after the meta name and saw that the number of characters could be altered there. So problem solved.

Topic Closed

This topic has been closed to new replies.

About this Topic