WordPress.org

Ready to get started?Download WordPress

Forums

HeadSpace & WP3.0 Issues (2 posts)

  1. ZainB
    Member
    Posted 3 years ago #

    Hi John,

    As you know, I'm a big fan of the HeadSpace plugin. :) Any chance some issues with WordPress 3.x can be fixed?

    Firstly, there's a problem with the Media uploader when the latest version of HeadSpace 3.6.32 is active. Same goes for 3.6.33. If you try clicking on any of the Image, Video or Audio upload buttons, the lightbox effect doesn't work. Instead the uploader appears in a new page (and so can't put the image into the page).

    There also seems to be an issue with the "More" text tag function. This is just not working. The default theme text is used instead.

    In terms of Google Webmaster verification (Settings / HeadSpace / Site Modules / Google Webmaster)- the tracking string for verification is wrong (and has been for quite some time). It is no longer:

    <meta name="verify-v1" content="" />
    it now uses:
    <meta name="google-site-verification" content="" />

    Anyway, those are the few issues I've noted with the version 3.6.32/33 and WP3.01.

    All testing was done using FireFox 3.6. Not checked if lightbox issue appears in Internut Exploder.

    Cheers,

    Zain

  2. ZainB
    Member
    Posted 3 years ago #

    If you're experiencing problems with the Media Uploader and HeadSpace2/HeadSpace SEO, then a temporary fix can be found here:

    http://wordpress.org/support/topic/version-30-tags-acting-funny

    Basically, the suggestion is to go into Settings / HeadSpace / Page Modules and disable Tags from the "Simple" area.

    I've tested this solution and it seems to fix the problem for me. Ideally, it would be better if Tags also worked.

    Hope that helps.

    Cheers,

    Zain

Topic Closed

This topic has been closed to new replies.

About this Topic