WordPress.org

Ready to get started?Download WordPress

Forums

Headspace problem (5 posts)

  1. timmydeleu
    Member
    Posted 3 years ago #

    I am using headspace on a new website for someone. I usually use hostgator but this person uses 1 and 1 hosting and I am having more problems that I would like to have.

    I can install headspace, and use the page settings, options and import. However when I click on page or site modules I am getting a

    Error 500 - Internal server error

    An internal error has occurred!
    Please try again at a later time point

  2. hedronist
    Member
    Posted 3 years ago #

    My first thought was that you might not be getting the PHP version you wanted. 1and1.com defaults to PHP 4.x. Add this to your .htaccess file to force PHP 5:

    AddType x-mapp-php5 .php

    Verify your settings by creating a file (I use x.php) containing:

    <?php
    phpinfo();

    and visit it. Lots of good info there.

    You can "deactivate" the plugin by moving the directory out of wp-content/plugins. That will at least get you back to the Dashboard.

  3. timmydeleu
    Member
    Posted 3 years ago #

  4. hedronist
    Member
    Posted 3 years ago #

    You're welcome.

  5. timmydeleu
    Member
    Posted 3 years ago #

    Sorry, thank man!

Topic Closed

This topic has been closed to new replies.

About this Topic