WordPress.org

Ready to get started?Download WordPress

Forums

SEO Auto Linker
[resolved] Headings Problem when SEO Auto Linker Activated (3 posts)

  1. todde
    Member
    Posted 1 year ago #

    Hi Team,

    I'm having a problem with the SEO Auto Linker plugin. What is happening is that when I activate the plugin, articles with H3 headings do not display properly.

    The H3 headings disappear for some strange reason. This only appears to happen if the headings are enclosed in columns short tags. For instance [one_half] article text [/one_half] then [one_half_last] article text [/one_half_last] .

    On articles where there are H3 headings but no column short tags, everything is fine.

    Any idea what is going on and how to fix it?

    The site is offline at the moment under development.

    Thanks.

    Best regards,

    Todd E.

    http://wordpress.org/extend/plugins/seo-auto-linker/

  2. chrisguitarguy
    Member
    Plugin Author

    Posted 1 year ago #

    Hiya,

    Looks like there's some weirdness when taking out/replacing shortcodes. I just noticed this recently as well.

    Looking into it!

    -CD

  3. chrisguitarguy
    Member
    Plugin Author

    Posted 1 year ago #

    This should be fixed in 0.8

    Please note that SEO Auto Linker will ignore all content within shortcodes.

    This was the change if you're interested:
    https://github.com/AgencyPMG/SEO-Auto-Linker/commit/69e32f2437879ea1ea8eedbab377dbc1dfb721e0

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic