WordPress.org

Ready to get started?Download WordPress

Forums

Header wont change (5 posts)

  1. Naser
    Member
    Posted 9 years ago #

    Hello..i recently started blogging with a free wordpress blog provider BLOGSOME.COM and came face to face with the amzing WordPress. But now there seems to be problem with it. Last night i changed the header picture of the blog(my theme is Shaded Grey) from the control panel>manage>files>wp-layout.css( i cant directly access my files as they are hosted remotely on blogsome) file.This is what my header code now looks like:-
    -----------------------
    #header {
    margin: 0;
    padding: 20px 0 7px 1em;
    border-bottom: 1px solid #ebebeb;
    background: #fff url('http://img.photobucket.com/albums/v662/omicron13/kubrickheader.jpg') no-repeat top;
    height:120px;
    }
    ------------------------

    Notice that i've set a different picture that the default one in the header section. After doing so the header appears fine in IE. But it doesn't appear in netscape like(opera) browsers or Firefox...Instead the default BLUE header appears again and again. I've tried erasing cookies,histories,caches and that sort of stuff> Everytime the new-header appears at IE but the old one is still appearing at other browsers. Can anyone help me out? I mean is ther another option somewhere which i should set-up to show the right header in Firefox and Opera??

    Thanks in advance.

  2. Mark (podz)
    Support Maven
    Posted 9 years ago #

    I see a corked test-tube in IE6 and FF1.0.3

    Tried pressing CTRL-F5 to force a reload ?

  3. ceo
    Member
    Posted 9 years ago #

    Well I'm using Firefox and I see the header that's linked in your post. So my guess is it's just a cache thing.

  4. Root
    Member
    Posted 9 years ago #

    Ot I think the CSS positioning on this blog is looking a bit unstable further down.
    Without a rock solid and stable positioning scheme for all browsers it is difficult to fix this type of thing. My guess would be it is either a quote marks thing or a size miscalculation (failure to allow for box model variation cross platform ). Either way I would want to fix the layout first.

  5. Naser
    Member
    Posted 9 years ago #

    Hey thanks to all you guys. But i think its some kind of cache problem, because if others can see the header(the test-tube with a message inside) then it must be fine. Another thing, i tried reloading my page without using the proxy server and this time the header was visible.... So can anyone tell me how will i be able to see the header with my proxy server turned on? What sort of cacheing is this?? I mean will this go away/automatically deleted after sometime?

Topic Closed

This topic has been closed to new replies.

About this Topic