WordPress.org

Ready to get started?Download WordPress

Forums

Header Slideshow
[resolved] Header Slideshow is now covering up top of page (7 posts)

  1. fraleyfoto
    Member
    Posted 2 years ago #

    I just updated Header Slideshow to v1.1 and now this happened, http://www.fraleyphotography.com/
    The slide show is covering up the top of my page and the menu bar is over the slide show images. How do I get the slide show images above my menu bar and page? I am kinda dumb with this stuff so please try to explain this to me as if I were a child. Thanx.

    http://wordpress.org/extend/plugins/header-slideshow/

  2. Michael Smale
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Tammy,

    Thank you for your question.

    I think the problem is that the update would've reset the plugin to its default settings.

    (Also changes in the new version's code may position the images slightly differently. For a more technical description see the P.S. below.)

    The solution is:

    1. Login to the Admin area and go to Settings -> Header Slideshow
    2. Adjust the setting for height, e.g. increase that so that the images fit correctly.

    You may find using the Firebug plugin for Firefox is helpful in determining the correct setting here.

    N.B. Also you might need to logout of the Admin area and check the positioning without the WordPress Admin bar present.

    Please feel free to contact me directly should you require further assistance.

    Kind regards
    Michael

    P.S. Images are now output within a new div that is the first child of the outermost container div

  3. Michael Smale
    Member
    Plugin Author

    Posted 2 years ago #

    Those of you having this issue can now resolve it in one of the following two ways.

    1. Deactivate, Delete & Reinstall the plugin, or
    2. Update custom.js by downloading it, (right-click -> save file as...) from:

    http://www.dag.net.nz/wordpress/plugins/header-slideshow/custom.js

    Using FTP upload the new version to the plugin's resources directory at /wp-content/plugins/header-slideshow/resources/

    N.B. Overwrite the old version of custom.js & remember to clear your browser's cache before reloading the site.

    Alternatively, to reinstall from the Admin area of WordPress:

    1. Login to Admin area
    2. Go to Plugins -> Installed Plugins
    3. Deactivate Header Slideshow
    4. Delete Header Slideshow -> Confirm delete
    5. Add New Plugin
    6. Enter 'header slideshow' in search
    7. Click Install under Header Slideshow
    8. Click Activate
    9. Reconfigure plugin at 'Settings' -> 'Header Slideshow'
  4. Niessah30
    Member
    Posted 1 year ago #

    Hi Michael,

    I am still having the same issue. have tried both suggestions of yours as below however i am still having the same issue

    "1. Deactivate, Delete & Reinstall the plugin, or
    2. Update custom.js by downloading it, (right-click -> save file as...) "

    Please help...

  5. rumm
    Member
    Posted 1 year ago #

    Doesnt work here either(theme twentyten), still covering the top of the page.
    What theme did you use that did work?

  6. franksnopes
    Member
    Posted 1 year ago #

    fraleyfoto, your site is perfect and I'm trying to do the same thing. How did you get the header slideshow to line up correctly, and how did you edit the .xml file. I don't know how to reference where the pictures are i.e. do I use the full url or can I just use the picture name without the full url of the picture?

    Thanks.

  7. fraleyfoto
    Member
    Posted 1 year ago #

    franksnopes, I'm glad you like my site. I'm not sure I can answer your question on how I got the header slideshow to like up correctly. As far as the edit to the .xml file I used image/001.jpg and so on.
    I'm not sure I've been very helpful. I don't really know that much about this stuff. Just learning as I go.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.