WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Header not showing in Mystify theme (8 posts)

  1. dgibbons
    Member
    Posted 6 years ago #

    I have installed a blog at http://homesmaderight.fitnessbizassistant.com using the Mystify theme from 5ShadesTemplates.com.

    After I installed it, I viewed the blog and the header wasn't showing up. I've designed a new header that I renamed header.jpg and replaced the header file in the template and it is still not showing up. I've checked everything I know to check. Wondering if it has something to do with sizing? Can someone help a girl out? Thanks in advance for any help.

  2. marjiec
    Member
    Posted 6 years ago #

    I don't think you have the full url for your image and you might want to add the height and width also.
    this is the full url and the headers height and width.

    background: url(http://homesmaderight.fitnessbizassistant.com/wp-content/themes/mystify/img/header.jpg) no-repeat 0px 0px;
    	height: 244px;
    	width: 760px;

    Hope this helps.

  3. dgibbons
    Member
    Posted 6 years ago #

    Thanks for the help. I made the change but it's still not showing. Any other tips?

  4. Len
    Member
    Posted 6 years ago #

    You're not calling it properly. Look in your style sheet, you have,

    url(http://homesmaderight.fitnessbizassistant.com/wp-content/themes/mystify/img/header.jpg)

    It should be,

    background: url (http://blahblahblah)

  5. dgibbons
    Member
    Posted 6 years ago #

    Thank you! It's working fine now. Don't know how I missed that one.

  6. dgibbons
    Member
    Posted 6 years ago #

    Okay, now I went back again to look at the site and the header image is gone again. WTF?

  7. Len
    Member
    Posted 6 years ago #

    You and that header image are having issues with each other. I just looked at your style sheet again and you've got a big-ass space in the URL calling the image.

  8. dgibbons
    Member
    Posted 6 years ago #

    Thanks, I guess I was having a blonde kind of day. I think that happened when I was editing in the wordpress theme editor. From now on, I think I'll edit from the file on my computer and upload. Thanks for the help.

Topic Closed

This topic has been closed to new replies.

About this Topic