WordPress.org

Ready to get started?Download WordPress

Forums

Header not appearing in IE (8 posts)

  1. ginichin
    Member
    Posted 2 years ago #

    I'm using the twenty eleven theme and everything is working great except on Internet Explorer where the header on the home page appears as a blank white page with an X in it. I've read pages and pages of forum about this but don't see a solution that has worked for me. Please help?!
    http://www.thecoveatnight.com

  2. Pioneer Valley Web Design
    Member
    Posted 2 years ago #

    Which version of IE?

  3. ginichin
    Member
    Posted 2 years ago #

    well, I don't know...I didn't realize I should ask. But specifically my boss! And I know her version is very old.

  4. Pioneer Valley Web Design
    Member
    Posted 2 years ago #

    This may be a test for you - figure it out - it matters.

  5. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    It works in IE 7, 8, and 9. If someone has IE 6 forget about it. The market share is way too small to even worry about.

  6. ginichin
    Member
    Posted 2 years ago #

    Really?! You tried it? I don't know anyone who I could ask to test it. I live in the middle of nowhere and these people would have no clue what version they're using. Fabulous news. Thanks!!!

  7. icing
    Member
    Posted 2 years ago #

    Same problem with my website on IE8.

    http://ankhurana.in/

  8. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    @icing
    You will get much better results posting your own thread that tacking onto a old thread.

Topic Closed

This topic has been closed to new replies.

About this Topic