WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Header missing on posts (8 posts)

  1. kowabunga
    Member
    Posted 5 years ago #

    Hi, The header image disappeared from the posts but it's still on the pages. Where do I fix this; on the Floristica theme's template or the stylesheet? I'd appreciate the help answering this.
    Thanks.

  2. figaro
    Member
    Posted 5 years ago #

    A link to your site would help us help you.

  3. kowabunga
    Member
    Posted 5 years ago #

    I resolved it.

  4. redrovercoffee
    Member
    Posted 5 years ago #

    Hmmm...I wish you had posted *how* it was resolved...because I have run across the same issue. The header image doesn't show up on posts, but does on pages.

    I only have my site locally hosted on my laptop during development, so can't give a URL.

    Anyone?

  5. chris_ffm
    Member
    Posted 4 years ago #

    Could someone tell us how to fix it, please?
    It works if comments are on, but fails to work once they are off for a post.

    I appreciate your help :-)

    Chris

  6. henkholland
    Member
    Posted 4 years ago #

    Compare page.php with index.php or home.php one of the last two is producing your blogview and they should have <?php get_header(); ?> in the first line.
    You find these templates in your theme folder.
    Chriss_ffm: would not know why comment influence this unless you have a special template for a post with comments.

  7. johnegg
    Member
    Posted 4 years ago #

    "I resolved it."

    Grrrrrr! I hate when people do that. Annoying!

    Anyone fix this? got same problem on post pages only.

  8. alchymyth
    The Sweeper & Moderator
    Posted 4 years ago #

    @johnegg
    start a new thread, and describe your problem in more detail.
    with a link to the problem site?

Topic Closed

This topic has been closed to new replies.

About this Topic