WordPress.org

Ready to get started?Download WordPress

Forums

Header loads, and loads everytime I click to another page. (6 posts)

  1. walkingmoses
    Member
    Posted 2 years ago #

    I simply want my header to stay loaded and not reload each time I click to another page. Is there a way to keep it preloaded so users can navigate the site without it loading between clicks?

    ref: http://www.elpisandwood.com

    I've tried:
    Cache plugins... (maybe i'm not using them right?)
    Turned my header resize option off.

    And still it loads and loads with each page. It's really annoying even though it quick.

  2. I tried visiting other pages than your homepage and the header image didn't seem to jump for me at all. It could have to do with a lot of things, the least of which is Internet connection, browser settings etc. Strictly speaking, the header will "reload" on every page anyway. The only way to really prevent that from happening would be to use AJAX or other Javascript calls to load without a refresh. Maybe check the Plugin Respository for AJAX page effects plugins.

  3. walkingmoses
    Member
    Posted 2 years ago #

    Thanks Drew, I've been hitting a wall with forum support in a number of places. You're honestly the first person to give me an answer in three days between 4 different questions. Ha... Appreciate it man, I'll check out that AJAX PE plugin to see if it works, I'll let you know if it works.

  4. walkingmoses
    Member
    Posted 2 years ago #

    Drew is there some code that I can copy and paste to put into my header.php file? I can't find much of solution with AJAX? The plugins do a bunch of stuff but nothing like we're talking about, or at least what I can find.

  5. vehicros
    Member
    Posted 2 years ago #

    Hello,
    did you ever find the solution.
    I am having the same problem, Everything was working great until I upgraded to the newest version of wordpress.

  6. paulhorne
    Member
    Posted 2 years ago #

    Same thing here -- so irritating. The site looks great, but it's a black site, and the whole thing goes completely white in-between every menu click for at least 1 second -- it renders the site unusable! Why don't I see this on other sites???

    I have a cache plugin installed, a crazy fast internet, and the latest WP install. I'm even using the default WP theme!

    Anyone?

Topic Closed

This topic has been closed to new replies.

About this Topic