WordPress.org

Ready to get started?Download WordPress

Forums

Header IMG not appearing on PC (10 posts)

  1. wirelessonwater
    Member
    Posted 2 years ago #

    My header image is appearing on my MAC but not on my PC. I am using the Blue Clean theme. Link is below. Any resolution for this??

    http://66.147.244.58/~wireley3/

    Thanks!!!

  2. Header appears fine for me on my PC using Firefox 7.0.1, Opera 11.52, and IE*.

  3. wirelessonwater
    Member
    Posted 2 years ago #

    Thank you! Must be my PC then...weird. Maybe I have to delete my cache.

  4. Probably. Clear your cache, close your browser, and clear any cache you might be using on your site.

    Re-open your browser and lemme know.

  5. wirelessonwater
    Member
    Posted 2 years ago #

    you saw the "wireless on water" img, correct? I will ..thanks!

  6. Yes sir... with the little trademark and limited liability corporation acronyms.

  7. wirelessonwater
    Member
    Posted 2 years ago #

    thanks! still not working on my PC. cleared out cache..just weird. i'll figure it out eventually.

  8. Which browser and version?

  9. extravaganzasd
    Member
    Posted 2 years ago #

    Here is your problem

    <h1><a href=<//66.147.244.58/~wireley3/wp-content/uploads/2011/11/themes/blue-clean/img/header.png></a></h1>

    it should be

    <h1><a href="http://66.147.244.58/~wireley3/wp-content/uploads/2011/11/themes/blue-clean/img/header.png"></a></h1>

    Also not sure why this page is using xhtml 1.0 strict ... html would be fine

  10. wirelessonwater
    Member
    Posted 2 years ago #

    @Josh. I updated to IE 9 last night. I was able to delete my cache and the logo now appears!

    Also, @extravaganzasd - thanks! i had a feeling there was something off on the link to the header img. I corrected the link as well. Everything is working find now and logo is appearing on IE, Safari and Firefox.

    Thank you both!

Topic Closed

This topic has been closed to new replies.

About this Topic